22 Ekim 2019, 17:28:05

Haberler:

Eposta uyarılarını yanıtlamayınız ( ! ) https://bit.ly/2J7yi0d


ARM11 Raspberry Pİ acılmıyor

Başlatan Kaanx, 26 Ocak 2014, 18:15:49

Kaanx

 Arduino ile Rasp arasında SPİ comm projem var ve spidev_test için işe koyuldum. buldugum örnekler calısıyor fakat Raspberry e reboot verdiğimde tekrar acılmıyor ve burada takılıp resimde ki gibi. SD card değiştirip denedim , adaptör değitirip denedim ve suradaki çözüme göre ne gerekiyorsa yaptım (http://sorucevap.raspi.gen.tr/274/raspberry-a%C3%A7%C4%B1lm%C4%B1yor) Arduinoyu da rasp e baglıyorum ve pinler üzerinden spı saglıyorum sanırım bir zorlama söz konusu burada ve böyle oldugu içinde kendini güvenceye çekiyor rasp. Bu durumu nasıl iptal edebilirim. fikirlerinize acil ihtiyacım var teşekkürler. VNC server ile bağlanmıyorum yada harici bir monitör kullanmıyorum. pl2303 ile serial port üzreinden raspberry terminale düşüyorum. Reboot verdiğimde cevre birimleri tanıyor ve log sayfasına gelmeden burada takılıyor. Acil yardım

***  FAT-fs (mmcblk0p1): Volume was not properly unmounted. Some data

may be corrupt. Please run fsck.

Cıktısını su yuzden alıyorum. Başlamadıgı için 2 3 kez reset attım.




resim cıktısı

 

http://i.hizliresim.com/e7MPEY.png

Kaanx


ercan_t

merhaba,

Sd kart ı cıkart kendi bilgisayarına(linux) tak fsck programını(fsck /dev/sda4 gibi)  calıştır dosyalarda bi bozulma var düzeltecek
bunu yaparsan belki sorunun düzelir..

Kaanx

sorun fsck da değilmiş hocam vncserver İD alımında sorun yasanıyormus